Fabric API 1.18/1.17.1/1.16.5 (Library for Mods 1.14+)


Fabric API 1.18 / 1.17.1 / 1.16.5– A modding library is required for modifications related to the Fabric kernel and allows you to update add-on mods from third-party developers. It will now be possible to run mods for Minecraft 1.14+ with this library. Without this library, the changes will not work properly or at all. The factory is still in the early stages of development, so we look forward to updates.

Fabric API 11811711165 Library for Mods 114 - Fabric API 1.18/1.17.1/1.16.5 (Library for Mods 1.14+)

Installation of Mod API Fabric

  1. Download and install the latest version of Fabric modloader
  2. Download Fabric API Mod (versions selected below)
  3. Place the downloaded mod in the folder ./minecraft/mods/

Mod API Fabric download links

for Minecraft ⇒ 1.18 + 1.17.1 + 1.16.5 + 1.15.2 + 1.14.4

Author: asiekierka | Source page: CurseForge

A post Fabric API 1.18 / 1.17.1 / 1.16.5 (Library for mods 1.14+) first appeared in HDPackMod.